Если при запуске программы вы увидели данное сообщение, то это означает, что сторонние библиотеки, поставляемые с SocialKit для организации защищенного соединения по протоколу SSL с серверами Instagram, не подходят для Вашей сборки Windows или конфликтуют с прочими системными библиотеками. В таких случаях рекомендуем попробовать другие версии библиотек SSL по ссылкам ниже. Загруженный архив необходимо распаковать в папку с программой, заменив существующие библиотеки. Еще раз акцентируем внимание на фразе "в папку с программой", т.е. файлы из архива должны быть распакованы туда же, где находится исполняемый файл "SocialKit.exe", а не в подкаталог или куда-то ещё. Пожалуйста, будьте внимательны!






Другие версии библиотек SSL:

Версия 1.0.2.0k (27.01.2017, последняя)

Версия 1.0.2.0h (04.05.2016, предыдущая)

Версия 1.0.2.0 (24.01.2015, текущая, стабильная)

Версия 1.0.1.0 (02.05.2012, стабильная устаревшая для некоторых систем)

Эта статья помогла Вам?

Сервис поддержки клиентов работает на платформе UserEcho