0
Завершен

При установке на карте точек - ваш браузер не поддерживает Javascript

Андрюшка 3 года назад обновлен Агент поддержки 4 2 года назад 10

Теперь не могу закрыть окно даже ... что делать?

Версия программы:
посл
ХОРОШО, МНЕ ПОНРАВИЛОСЬ
Оценка удовлетворенности от Андрюшка 2 года назад

Ваш браузер не поддерживается Google Maps JavaScript API. Выберите другой.

Почему возникла эта ошибка? Запущено куча заданий, не могу теперь из-за незакрывающегося окна ничего посмотреть :((

На рассмотрении

Здравствуйте.


Обновите браузер Internet Explorer до последней версии. Этот браузер используется для отображения карты.

+1

На windows 10, iexplorer версии 11.0.49 та же самая ошибка

 Добрый день.

Разработчики из Google что-то намудрили со своим API. Нужно ждать пока они исправят ошибку. В данном случае это ошибка взаимодействия ActiveX компонента Internet Explorer c API Google.


Попробуйте использовать координаты интересующих точек (Можете узнать их на картах) и ввести в соответствующие ячейки http://joxi.ru/Q2K77EeF4gDv82

и как долго ждать исправления ошибки? У меня то же самое:

"Ваш браузер не поддерживается Google Maps JavaScript API. Выберите другой."

Версия Internet наипоследнейшая...

Здравствуйте!

И с данным сообщением сбор по гео работает с возможностью выбирать нужную область на карте, если у вас Internet Explorer обновлён до последней версии.

Подробнее для бестолковых, пожалуйста!

Завершен

Пожалуйста! Обращайтесь!

Сервис поддержки клиентов работает на платформе UserEcho