0
На рассмотрении

Ваш браузер не поддерживается Google Maps JavaScript API. Выберите другой

Роман Григоренко 3 года назад обновлен Агент поддержки 1 месяц назад 8

Ваш браузер не поддерживается Google Maps JavaScript API. Выберите другой

Версия программы:
про
На рассмотрении

Здравствуйте.


Прикрепите, пожалуйста, скриншот программы, где видно это сообщение.


Если это сообщение не мешает использованию интерактивной карты, то просто скройте его.

В противном случае обновите Internet Explorer до актуальной версии.

Та же ошибка в системе по умолчанию установлен google chrome но ваша программа использует браузер от майкрософта.

Здравствуйте. Обновите Internet Explorer до актуальной версии.

Предлагает эдж поставить, виндовс 10 выдает стр 

https://developers.google.com/maps/documentation/javascript/error-messages#unsupported-browsers

ЭДЖ стоит, использовать Эдж по умолчанию я нехочу

Почему нельзя сделат ьчтобы это через гугл хром работало.  Какой извращенец использует браузеры майкрософта

Использовать Эдж по умолчанию не обязательно. Этот браузер нужен только для отображения карты в программе. 

А что в программе можно выбрать браузер для отображения  карт?

Он будет использоваться только если назначить его по умолчанию в системе , в данный момент у меня стоит гугл хром по умолчанию

Просто обновите браузер и перезагрузите программу.

Сервис поддержки клиентов работает на платформе UserEcho